Client site connection to MetaTrader 5 is down
Incident Report for XBTFX
Resolved
This incident has been resolved.
Posted Jul 18, 2021 - 01:35 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 18, 2021 - 01:24 UTC
Identified
There's currently a technical incident identified with the connection of MetaTrader 5 to the my.xbtfx.io client site.

The following operations are impacted by this :
- Opening new MetaTrader demo and live accounts
- Transferring funds to or from the website wallets and MT5
- The syncing of MT5 account history and balance to the website.

There is no issue with connecting to MetaTrdaer 5 and trading. Clients my continue trading on MT5 normally. When the incident is resolved. all balances and histories will be updated to the website.

In case of any questions please contact our helpdesk.
Posted Jul 17, 2021 - 19:21 UTC
This incident affected: my.xbtfx.io Client Portal.